GroupGetShownAttachedDetailGroupTypeIds Method |
Returns the attached detail groups which have displayed instances for
this group type in the input view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetShownAttachedDetailGroupTypeIds(
View view
)
Public Function GetShownAttachedDetailGroupTypeIds (
view As View
) As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetShownAttachedDetailGroupTypeIds(
View^ view
)
member GetShownAttachedDetailGroupTypeIds :
view : View -> ISet<ElementId>
Parameters
- view View
-
The view in which the attached detail groups are displayed.
Return Value
ISetElementId
The collection of attached detail group Ids that match this group's type.
Exceptions
See Also