TabbedDialogExtension Constructor |
Constructs a extension instance with a control and ok action handler.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TabbedDialogExtension(
UserControl userControl,
TabbedDialogAction onOK
)
Public Sub New (
userControl As UserControl,
onOK As TabbedDialogAction
)
public:
TabbedDialogExtension(
UserControl^ userControl,
TabbedDialogAction^ onOK
)
new :
userControl : UserControl *
onOK : TabbedDialogAction -> TabbedDialogExtension
Parameters
- userControl UserControl
- The control.
- onOK TabbedDialogAction
- The ok action handler.
Exceptions
See Also