Returns the angle between this vector and the specified vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double AngleTo(
UV source
)
Public Function AngleTo (
source As UV
) As Double
public:
double AngleTo(
UV^ source
)
member AngleTo :
source : UV -> float
Parameters
- source UV
- The specified vector.
Return Value
DoubleThe real number between 0 and 2*PI equal to the angle between the two vectors in radians.
Exceptions
Remarks
The angle is measured counterclockwise.
See Also