ImageExportOptionsFitDirection Property |
The fit direction. Used only if ZoomType is FitToPage.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FitDirectionType FitDirection { get; set; }
Public Property FitDirection As FitDirectionType
Get
Set
public:
property FitDirectionType FitDirection {
FitDirectionType get ();
void set (FitDirectionType value);
}
member FitDirection : FitDirectionType with get, set
Property Value
FitDirectionType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
Remarks
The default is Horizontal.
See Also