FitDirectionType Enumeration |
This enum is used to define the direction to fit the number of pixels defined by PixelSize.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum FitDirectionType
Public Enumeration FitDirectionType
public enum class FitDirectionType
MembersMember name | Value | Description |
---|
Horizontal | 0 |
Fit a specific number of pixels in horizontal direction.
|
Vertical | 1 |
Fit a specific number of pixels in vertical direction.
|
See Also