BuiltInFailuresConstraintFailuresUndeletedConstraintsLabel Property |
A dimension labeled by a parameter is being deleted, but the elements will still be constrained. Push "Unconstrain" to remove the constraints or "OK" to leave elements constrained..
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId UndeletedConstraintsLabel { get; }
Public Shared ReadOnly Property UndeletedConstraintsLabel As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ UndeletedConstraintsLabel {
FailureDefinitionId^ get ();
}
static member UndeletedConstraintsLabel : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also