ExternalServicesBuiltInExternalServicesElectricalAnalyticalLoadSetUIService Property |
The UI service which permits registration of an external server for UI managing Electrical Analytical Load Set.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExternalServiceId ElectricalAnalyticalLoadSetUIService { get; }
Public Shared ReadOnly Property ElectricalAnalyticalLoadSetUIService As ExternalServiceId
Get
public:
static property ExternalServiceId^ ElectricalAnalyticalLoadSetUIService {
ExternalServiceId^ get ();
}
static member ElectricalAnalyticalLoadSetUIService : ExternalServiceId with get
Property Value
ExternalServiceId
See Also