SpatialElementBoundaryOptionsStoreFreeBoundaryFaces Property |
Indicates whether to include the free boundary faces in the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool StoreFreeBoundaryFaces { get; set; }
Public Property StoreFreeBoundaryFaces As Boolean
Get
Set
public:
property bool StoreFreeBoundaryFaces {
bool get ();
void set (bool value);
}
member StoreFreeBoundaryFaces : bool with get, set
Property Value
Boolean
Remarks
A free subface is a portion of a spatial element face that is not (partially) coincident with a face of a bounding element.
See Also