AreaBasedLoadDataGetUpstreamNodeId Method |
Gets the upstream electrical analytical node id.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetUpstreamNodeId()
Public Function GetUpstreamNodeId As ElementId
public:
ElementId^ GetUpstreamNodeId()
member GetUpstreamNodeId : unit -> ElementId
Return Value
ElementId
The upstream node id.
Remarks
If the area based load supplies from Node A, Node A is the upstream node of the area based load, and the area based load is the downstream node of node A.
See Also