ScheduleSheetInstanceScheduleId Property |
Id of the primary schedule that generates this ScheduleInstance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ScheduleId { get; }
Public ReadOnly Property ScheduleId As ElementId
Get
public:
property ElementId^ ScheduleId {
ElementId^ get ();
}
member ScheduleId : ElementId with get
Property Value
ElementId
See Also