PushButtonAvailabilityClassName Property |
The full class name for the class providing the entry point to decide availability of this push button.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string AvailabilityClassName { get; set; }
Public Property AvailabilityClassName As String
Get
Set
public:
property String^ AvailabilityClassName {
String^ get ();
void set (String^ value);
}
member AvailabilityClassName : string with get, set
Property Value
String
RemarksThis is the class implementing IExternalCommandAvailability interface.
See Also