CutMarkTypeCutMarkSymbol Property |
The symbol type of the cut mark.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CutMarkSymbol CutMarkSymbol { get; set; }
Public Property CutMarkSymbol As CutMarkSymbol
Get
Set
public:
property CutMarkSymbol CutMarkSymbol {
CutMarkSymbol get ();
void set (CutMarkSymbol value);
}
member CutMarkSymbol : CutMarkSymbol with get, set
Property Value
CutMarkSymbol
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also