MeshTriangle Property

Retrieves a specific triangle.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public MeshTriangle this[
	int idx
] { get; }

Parameters

idx  Int32
Index of the triangle, must be in [0, NumTriangles).

Property Value

MeshTriangle
See Also