ACADExportOptionsTargetUnit Property |
The target unit type.
Default value is ExportUnit.Default.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportUnit TargetUnit { get; set; }
Public Property TargetUnit As ExportUnit
Get
Set
public:
property ExportUnit TargetUnit {
ExportUnit get ();
void set (ExportUnit value);
}
member TargetUnit : ExportUnit with get, set
Property Value
ExportUnit
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also