An enumerated type listing possible target units for CAD Export.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Enumeration ExportUnit
public enum class ExportUnit
MembersMember name | Value | Description |
---|
Default | 0 |
Default export unit. Depends on Revit's current units.
|
Inch | 1 |
Inches in fractional notation.
|
Foot | 2 |
Feet and Inches in fractional notation.
|
Millimeter | 3 |
Millimeters as decimal values.
|
Centimeter | 4 |
Centimeters as decimal values.
|
Meter | 5 |
Meters as decimal values.
|
See Also