ScheduleDefinitionGetField(ScheduleFieldId) Method

Gets a field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ScheduleField GetField(
	ScheduleFieldId fieldId
)

Parameters

fieldId  ScheduleFieldId
The ID of the field.

Return Value

ScheduleField
The field.
Exceptions
ExceptionCondition
ArgumentException fieldId is not the ID of a field in this ScheduleDefinition.
ArgumentNullException A non-optional argument was null
See Also