RebarBendingDetailTypeRepresentaionOf3DShapes Property |
Identifies how the Bending Detail will represent the 3D shapes.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BendingDetailFor3DShapesOptions RepresentaionOf3DShapes { get; set; }
Public Property RepresentaionOf3DShapes As BendingDetailFor3DShapesOptions
Get
Set
public:
property BendingDetailFor3DShapesOptions RepresentaionOf3DShapes {
BendingDetailFor3DShapesOptions get ();
void set (BendingDetailFor3DShapesOptions value);
}
member RepresentaionOf3DShapes : BendingDetailFor3DShapesOptions with get, set
Property Value
BendingDetailFor3DShapesOptions
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also