RibbonButtonImage Property |
The image of the button.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ImageSource Image { get; set; }
Public Property Image As ImageSource
Get
Set
public:
property ImageSource^ Image {
ImageSource^ get ();
void set (ImageSource^ value);
}
member Image : ImageSource with get, set
Property Value
ImageSource
RemarksThe image will be shown on the button if it is a part of a stacked set or if it is promoted to the
Quick Access Toolbar. The image should be 16 x 16 pixels. If the image is larger it will NOT be adjusted to fit the
button.
See Also