FabricationNetworkChangeServiceGetMapOfAllSizesForStraights Method |
Get a set of FabricationPartSizeMapSet of all straight sizes for all services.
Namespace: Autodesk.Revit.DB.FabricationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<FabricationPartSizeMap> GetMapOfAllSizesForStraights()
Public Function GetMapOfAllSizesForStraights As ISet(Of FabricationPartSizeMap)
public:
ISet<FabricationPartSizeMap^>^ GetMapOfAllSizesForStraights()
member GetMapOfAllSizesForStraights : unit -> ISet<FabricationPartSizeMap>
Return Value
ISetFabricationPartSizeMap
Returns the map of sizes for straights or an empty map if there are none.
See Also