ExporterIFCExportAs2x2 Property |
Note: This API is now obsolete.
Identifies if the file version being exported is IFC2x2.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax[ObsoleteAttribute("This method is deprecated as of Revit 2025. Use FileVersion instead.")]
public bool ExportAs2x2 { get; }
<ObsoleteAttribute("This method is deprecated as of Revit 2025. Use FileVersion instead.")>
Public ReadOnly Property ExportAs2x2 As Boolean
Get
public:
[ObsoleteAttribute(L"This method is deprecated as of Revit 2025. Use FileVersion instead.")]
property bool ExportAs2x2 {
bool get ();
}
[<ObsoleteAttribute("This method is deprecated as of Revit 2025. Use FileVersion instead.")>]
member ExportAs2x2 : bool with get
Property Value
Boolean
Remarks
Returns true even for alternative formats equivalent to IFC2x2, such as BCA.
See Also