The dot product of this 2-D vector and the specified 2-D vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double DotProduct(
UV source
)
Public Function DotProduct (
source As UV
) As Double
public:
double DotProduct(
UV^ source
)
member DotProduct :
source : UV -> float
Parameters
- source UV
- The vector to multiply with this vector.
Return Value
DoubleThe real number equal to the dot product.
Exceptions
Remarks
The dot product is the sum of the respective coordinates of the two vectors: Pu * Ru + Pv * Rv.
See Also