ElementIdEquality Operator |
Determines whether these two ElementIds are the same.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool operator ==(
ElementId first,
ElementId second
)
Public Shared Operator = (
first As ElementId,
second As ElementId
) As Boolean
public:
static bool operator ==(
ElementId^ first,
ElementId^ second
)
static let inline (=)
first : ElementId *
second : ElementId : bool
Parameters
- first ElementId
- The first ElementId.
- second ElementId
- The second ElementId.
Return Value
BooleanTrue if the ElementIds are the same; otherwise, false.
See Also