DirectShapeTypeId Property |
Element id of a DirectShapeType object that holds properties to be shared by this element. Optional.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId TypeId { get; }
Public ReadOnly Property TypeId As ElementId
Get
public:
property ElementId^ TypeId {
ElementId^ get ();
}
member TypeId : ElementId with get
Property Value
ElementId
See Also