SubelementTypeId Property |
The identifier of this subelement's type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId TypeId { get; }
Public ReadOnly Property TypeId As ElementId
Get
public:
property ElementId^ TypeId {
ElementId^ get ();
}
member TypeId : ElementId with get
Property Value
ElementId
Remarks
Some subelements cannot have type assigned,
in which case this method returns invalid element id.
See Also