ConnectorManagerLookup Method |
Lookup the connector using the unique index value that identify this connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Connector Lookup(
int index
)
Public Function Lookup (
index As Integer
) As Connector
public:
Connector^ Lookup(
int index
)
member Lookup :
index : int -> Connector
Parameters
- index Int32
-
The unique index value.
Return Value
Connector
Returns the connector or null if a connector for the provided unique index value doesn't exist.
See Also