FabricationServiceButtonContainsFabricationPartType Method |
Checks to see if the fabrication part type exists on one of the button conditions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ContainsFabricationPartType(
FabricationPartType partType
)
Public Function ContainsFabricationPartType (
partType As FabricationPartType
) As Boolean
public:
bool ContainsFabricationPartType(
FabricationPartType^ partType
)
member ContainsFabricationPartType :
partType : FabricationPartType -> bool
Parameters
- partType FabricationPartType
-
The fabrication part type to check.
Return Value
Boolean
Returns true if the fabrication part type exists on the fabrication service button.
Exceptions
See Also