FamilyInstanceMEPModel Property |
Retrieves the MEP model for the family instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic MEPModel MEPModel { get; }
Public ReadOnly Property MEPModel As MEPModel
Get
public:
property MEPModel^ MEPModel {
MEPModel^ get ();
}
member MEPModel : MEPModel with get
Property Value
MEPModel
RemarksIf the family instance has a MEP model it is returned by this method, otherwise is
returned. Different types of MEP model will be returned based on the type of the instance, for
example - if the instance is a lighting device then a lighting device model will be returned.
This property will only function with the Autodesk Revit MEP product.
See Also