SteelElementPropertiesGetReference Method |
This method will return the reference for the given fabrication id.
Namespace: Autodesk.Revit.DB.SteelAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static Reference GetReference(
Document aDoc,
Guid guid
)
Public Shared Function GetReference (
aDoc As Document,
guid As Guid
) As Reference
public:
static Reference^ GetReference(
Document^ aDoc,
Guid guid
)
static member GetReference :
aDoc : Document *
guid : Guid -> Reference
Parameters
- aDoc Document
-
Document in which to search for the reference.
- guid Guid
-
The fabrication id for which a reference is required.
Return Value
Reference
The reference to the element or subelement corresponding to the given id.
Exceptions
See Also