FailureHandlingOptionsSetDelayedMiniWarnings Method |
Sets a flag indicating if Revit should delay the display of the mini-warning dialog (if one is to be shown as a result of warnings in the current transaction)
until the end of the next transaction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FailureHandlingOptions SetDelayedMiniWarnings(
bool bFlag
)
Public Function SetDelayedMiniWarnings (
bFlag As Boolean
) As FailureHandlingOptions
public:
FailureHandlingOptions^ SetDelayedMiniWarnings(
bool bFlag
)
member SetDelayedMiniWarnings :
bFlag : bool -> FailureHandlingOptions
Parameters
- bFlag Boolean
-
True to delay the display of the mini-warning dialog until the end of the next transation, false to display them as this transaction is completed.
Return Value
FailureHandlingOptions
This FailureHandlingOptions object.
Remarks
This controls warnings suitable for the mini-warnings dialog only. If the modal flag is set to true
with
SetForcedModalHandling(Boolean) then this flag will be ignored.
See Also