FailureHandlingOptionsSetForcedModalHandling Method

Sets a flag indicating whether Revit will show a modal (blocking) error dialog if the transaction failed to finish.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FailureHandlingOptions SetForcedModalHandling(
	bool bFlag
)

Parameters

bFlag  Boolean
True to force Revit to use a modal error dialog, false to allow a non-blocking dialog for warnings resulting from this transaction.

Return Value

FailureHandlingOptions
This FailureHandlingOptions object.
See Also