StructuralConnectionTypeGetAllStructuralConnectionTypeIds Method |
Collects the ids of all StructuralConnectionTypes in the document.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void GetAllStructuralConnectionTypeIds(
Document cda,
out ICollection<ElementId> ids
)
Public Shared Sub GetAllStructuralConnectionTypeIds (
cda As Document,
<OutAttribute> ByRef ids As ICollection(Of ElementId)
)
public:
static void GetAllStructuralConnectionTypeIds(
Document^ cda,
[OutAttribute] ICollection<ElementId^>^% ids
)
static member GetAllStructuralConnectionTypeIds :
cda : Document *
ids : ICollection<ElementId> byref -> unit
Parameters
- cda Document
-
- ids ICollectionElementId
-
Exceptions
See Also