ExportLineweightInfo(String) Constructor |
Constructs a new ExportLineweightInfo using the destination line weight name as input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportLineweightInfo(
string destinationLineweightName
)
Public Sub New (
destinationLineweightName As String
)
public:
ExportLineweightInfo(
String^ destinationLineweightName
)
new :
destinationLineweightName : string -> ExportLineweightInfo
Parameters
- destinationLineweightName String
-
The destination line weight name (the name of the line weight in the exported format).
Exceptions
See Also