FabricationConfigurationUnloadItemFiles Method |
Unload the specified fabrication item files from the project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void UnloadItemFiles(
IList<FabricationItemFile> itemFiles
)
Public Sub UnloadItemFiles (
itemFiles As IList(Of FabricationItemFile)
)
public:
void UnloadItemFiles(
IList<FabricationItemFile^>^ itemFiles
)
member UnloadItemFiles :
itemFiles : IList<FabricationItemFile> -> unit
Parameters
- itemFiles IListFabricationItemFile
-
The fabrication item files to unload.
ExceptionsException | Condition |
---|
ArgumentException |
Fabrication item files can not be unloaded if they are currently in use.
-or-
Some fabrication item files have not been loaded.
|
ArgumentNullException |
A non-optional argument was null
|
InvalidOperationException |
The current fabrication configuration is not connected and updated to source configuration. Reload and try again.
|
See Also