ElementArePhasesModifiable Method |
Returns true if the properties CreatedPhaseId and DemolishedPhaseId can be modified for this Element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ArePhasesModifiable()
Public Function ArePhasesModifiable As Boolean
public:
bool ArePhasesModifiable()
member ArePhasesModifiable : unit -> bool
Return Value
Boolean
True if the properties CreatedPhaseId and DemolishedPhaseId can be modified for this Element, false otherwise.
Remarks
Acts as a validator for setting the properties CreatedPhaseId and DemolishedPhaseId.
See Also