ApplicationVersionNumber Property |
Return the primary version of the Revit application.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string VersionNumber { get; }
Public ReadOnly Property VersionNumber As String
Get
public:
property String^ VersionNumber {
String^ get ();
}
member VersionNumber : string with get
Property Value
String
Remarks This property can be used by your application to find the version of Revit
against which your application is running. Based on this information your application
can report if it is able to work correctly with that version of Revit.
See Also