UnitsDecimalSymbol Property |
The symbol used to separate the integer and fractional parts of a number.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DecimalSymbol DecimalSymbol { get; set; }
Public Property DecimalSymbol As DecimalSymbol
Get
Set
public:
property DecimalSymbol DecimalSymbol {
DecimalSymbol get ();
void set (DecimalSymbol value);
}
member DecimalSymbol : DecimalSymbol with get, set
Property Value
DecimalSymbol
The decimal symbol. The default is Dot.
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also