DecimalSymbol Enumeration |
The symbol used to separate the integer and fractional parts of a number.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum DecimalSymbol
Public Enumeration DecimalSymbol
public enum class DecimalSymbol
MembersMember name | Value | Description |
---|
Dot | 0 |
A dot (".").
|
Comma | 1 |
A comma (",").
|
See Also