ToggleButtonData(String, String) Constructor |
Constructs a new instance of ToggleButtonData, where the ToggleButton will not be associated to an ExternalCommand.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ToggleButtonData(
string name,
string text
)
Public Sub New (
name As String,
text As String
)
public:
ToggleButtonData(
String^ name,
String^ text
)
new :
name : string *
text : string -> ToggleButtonData
Parameters
- name String
- The internal name of the new button.
- text String
- The user visible text seen on the new button.
Exceptions
See Also