HomeCameraViewId Property |
The id of the view which is associated to this document's Home view orientation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ViewId { get; }
Public ReadOnly Property ViewId As ElementId
Get
public:
property ElementId^ ViewId {
ElementId^ get ();
}
member ViewId : ElementId with get
Property Value
ElementId
Remarks
A view can be associated to the document's Home view orientation by the View Cube menu option "Set Current View as Home".
Only one view is associated to the Home view orientation at any given time in the document.
See Also