BuiltInFailuresEnergyAnalysisFailuresNoSpaces Property |
Revit was unable to identify any spaces. If you are sure that spaces have been created in the project, please check the Project Phase setting to verify that the Project Phase matches the phase in which spaces have been defined in your project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId NoSpaces { get; }
Public Shared ReadOnly Property NoSpaces As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ NoSpaces {
FailureDefinitionId^ get ();
}
static member NoSpaces : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also