TableSectionDataGetCellFormatOptions(Int32, Int32, Document) Method |
Returns a cell's FormatOptions and if no FormatOptions exists for this cell,
it would come from the column, or the row, or the section.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FormatOptions GetCellFormatOptions(
int nRow,
int nCol,
Document document
)
Public Function GetCellFormatOptions (
nRow As Integer,
nCol As Integer,
document As Document
) As FormatOptions
public:
FormatOptions^ GetCellFormatOptions(
int nRow,
int nCol,
Document^ document
)
member GetCellFormatOptions :
nRow : int *
nCol : int *
document : Document -> FormatOptions
Parameters
- nRow Int32
-
- nCol Int32
-
- document Document
-
Return Value
FormatOptions
Exceptions
See Also