FabricationServiceButtonGetConditionImage Method |
Gets the image for the specified fabrication service button condition.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual Bitmap GetConditionImage(
int condition
)
Public Overridable Function GetConditionImage (
condition As Integer
) As Bitmap
public:
virtual Bitmap^ GetConditionImage(
int condition
)
abstract GetConditionImage :
condition : int -> Bitmap
override GetConditionImage :
condition : int -> Bitmap
Parameters
- condition Int32
- The condition index.
Return Value
BitmapSystem.Drawing.Bitmap represents the fabrication service button image.
if there is no preview image.
Exceptions
See Also