DisplacementElementParentId Property |
The element id of the parent DisplacementElement. This DisplacementElement's relative transform
will be concatenated with the absolute transform of its parent.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ParentId { get; }
Public ReadOnly Property ParentId As ElementId
Get
public:
property ElementId^ ParentId {
ElementId^ get ();
}
member ParentId : ElementId with get
Property Value
ElementId
See Also