ViewHideCategoriesTemporary Method |
Set multiple categories to be temporarily hidden in the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void HideCategoriesTemporary(
ICollection<ElementId> elementIds
)
Public Sub HideCategoriesTemporary (
elementIds As ICollection(Of ElementId)
)
public:
void HideCategoriesTemporary(
ICollection<ElementId^>^ elementIds
)
member HideCategoriesTemporary :
elementIds : ICollection<ElementId> -> unit
Parameters
- elementIds ICollectionElementId
-
Ids of the categories to be hidden
Exceptions
See Also