PDFExportOptionsExportQuality Property |
The preferred export quality (DPI).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PDFExportQualityType ExportQuality { get; set; }
Public Property ExportQuality As PDFExportQualityType
Get
Set
public:
property PDFExportQualityType ExportQuality {
PDFExportQualityType get ();
void set (PDFExportQualityType value);
}
member ExportQuality : PDFExportQualityType with get, set
Property Value
PDFExportQualityType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
Remarks
This quality setting is the equivalent of printer resolution found in advanced printer settings.
An effect of the setting is to control tessellation quality.
See Also