PDFExportQualityType Enumeration |
An enumerated type listing the options for PDF export quality.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum PDFExportQualityType
Public Enumeration PDFExportQualityType
public enum class PDFExportQualityType
type PDFExportQualityType
MembersMember name | Value | Description |
---|
DPI72 | 72 | |
DPI144 | 144 | |
DPI300 | 300 | |
DPI600 | 600 | |
DPI1200 | 1,200 | |
DPI2400 | 2,400 | |
DPI3600 | 3,600 | |
DPI4000 | 4,000 | |
See Also