ExportLineweightInfo(ExportLineweightInfo) Constructor |
Constructs a new copy of the input ExportLineweightInfo object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportLineweightInfo(
ExportLineweightInfo other
)
Public Sub New (
other As ExportLineweightInfo
)
public:
ExportLineweightInfo(
ExportLineweightInfo^ other
)
new :
other : ExportLineweightInfo -> ExportLineweightInfo
Parameters
- other ExportLineweightInfo
-
Exceptions
See Also