TessellatedShapeBuilderTarget Property |
Requests the type of geometry to be built.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TessellatedShapeBuilderTarget Target { get; set; }
Public Property Target As TessellatedShapeBuilderTarget
Get
Set
public:
property TessellatedShapeBuilderTarget Target {
TessellatedShapeBuilderTarget get ();
void set (TessellatedShapeBuilderTarget value);
}
member Target : TessellatedShapeBuilderTarget with get, set
Property Value
TessellatedShapeBuilderTarget
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also