ColorFillSchemeIsByRange Property |
Represents if the parameter values in entries are treated as value range or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsByRange { get; set; }
Public Property IsByRange As Boolean
Get
Set
public:
property bool IsByRange {
bool get ();
void set (bool value);
}
member IsByRange : bool with get, set
Property Value
Boolean
Exceptions
RemarksNotes:
- Only numeric parameter values could be treated as by range.
- There will exist at least two entries if the scheme is by range,
and the first entry value should be always Int.MinValue or -Double.MaxValue.
- The entries will always be sorted by ascending in the scheme if it is by range.
See Also