IPointCloudAccessGetOffset Method |
Implement this method to return the offset stored in the point cloud.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxFunction GetOffset As XYZ
abstract GetOffset : unit -> XYZ
Return Value
XYZ
The offset vector of this point cloud's coordinate system.
Remarks
All points are assumed to be offset by the same offset vector. The offset should be
expressed in the same units as used by the point coordinates (the scale conversion factor
is not applied). The offset will be used by Revit if the user chooses to place an instance
relative to another point cloud (the "Auto - Origin To Last Placed" placement option).
See Also